Find duplicate rows in Excel

on October 25, 2007

Use:
=SI(NB.SI($A$1:A1;A1)>1;"Doublon";"")
“A” being the column to look for duplicate. If you need to look for duplicate in more than one column, concatenante the columns using =(A1&B1) from the columns C as an exemple and then use:
=SI(NB.SI($C$1:C1;C1)>1;"Doublon";"")
from columns D.

apply auto filter and remove all the row having “doublon” in the column you pasted the formula.

ShareThis